Upstream Network Provider Issue
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 17:41 NZDT
Identified
We have been made aware of a upstream network provider fault that services a number of our sites. We will be monitoring this as the situation evolves.
Posted Mar 02, 2022 - 14:19 NZDT
This incident affected: .nz NTP Network (ntp3 - Wellington) and .nz DNS Network (ns3 - New Zealand).