OTE WHOIS
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 17:27 NZST
Identified
As part of the OTE migration performed on Wednesday 29th we have identified an issue with Extended WHOIS output, Restricted WHOIS is functioning normally.

We are working to restore this functionality.
Posted Mar 31, 2023 - 14:41 NZDT
This incident affected: IRS OTE (WHOIS).