Verification is currently underway for the maintenance items.
Posted Jan 11, 2025 - 12:07 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2025 - 11:00 NZDT
Scheduled
We will be performing maintenance on .nz DNS Zone processing systems.
During this maintenance window we will pause updates to our DNS distribution primaries.
Changes in the IRS platform will not be reflected in DNS until the end of the maintenance window. The DNS will continue to serve the content of the zones prior to the start of maintenance.
This will pause updates to the following zones: nz, ac.nz, co.nz, cri.nz, geek.nz, gen.nz, govt.nz, health.nz, iwi.nz, kiwi.nz, maori.nz, mil.nz, net.nz, org.nz, parliament.nz, and school.nz
We will remove the DSes with digest SHA-1 in our second-level zones in the current standby chain. This change follows in compliance with the current good practices(RFC 8624).