Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 05, 2024 - 09:30 NZST
Scheduled
We will be performing maintenance on .nz DNS Zone processing systems.
During this maintenance window we will pause updates to our DNS distribution primaries.
Changes in the IRS platform will not be reflected in DNS until the end of the maintenance window. The DNS will continue to serve the content of the zones prior to the start of maintenance.
This will pause updates to the following zones: nz, ac.nz, co.nz, cri.nz, geek.nz, gen.nz, govt.nz, health.nz, iwi.nz, kiwi.nz, maori.nz, mil.nz, net.nz, org.nz, parliament.nz, and school.nz
The DNSSEC policies updated with the correct TTL timing will be enforced, this will result in the safe retirement of the old keys and allow us to remove redundant keys from the zones.
This is the fourth of a set of four related maintenance windows, for questions or issues please contact registry@internetnz.net.nz
Posted Aug 05, 2024 - 09:09 NZST
This scheduled maintenance affected: IRS Production (Zone Publish).