Hazard Notification - Network Reconfiguration
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 10:58 NZST
Investigating
We will be performing network changes on a production network element, there is no expected impact and this is only a hazard notification.
Posted Aug 26, 2024 - 08:39 NZST