Hazard Notification - Network Reconfiguration

Incident Report for InternetNZ

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 13:08 NZDT

Investigating

We will be performing network changes on a production network element, there is no expected impact and this is only a hazard notification.
Posted Feb 21, 2025 - 09:04 NZDT
This incident affected: .nz DNS Network (ns4 - New Zealand).