Zone update delay

Incident Report for InternetNZ

Monitoring

A fix has been applied, we are monitoring system transactions and zone generations
Posted Sep 25, 2026 - 14:36 NZST

Update

The registry needs to put into maintenance mode to resolve this fault, this will be happening shortly.
Posted Sep 25, 2026 - 14:10 NZST

Update

We are continuing to work on a fix for this issue.
Posted Sep 25, 2026 - 13:55 NZST

Identified

We have identified an issue that is preventing zone updates for .nz and its second level zones.

We are currently working to remediate this issue.
Posted Sep 25, 2026 - 13:43 NZST
This incident affects: IRS Production (EPP, TBR, Portal, WHOIS, Zone Publish).