ntp3 unavailable
Incident Report for InternetNZ
Resolved
The device required an additional firmware upgrade.
Posted 22 days ago. Aug 02, 2019 - 09:28 NZST
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Aug 01, 2019 - 14:42 NZST
Identified
The device requires physical intervention.
Posted 22 days ago. Aug 01, 2019 - 14:41 NZST
Investigating
A firmware update on ntp3 has failed and the device is not currently operational.
Posted 22 days ago. Aug 01, 2019 - 14:10 NZST
This incident affected: .nz NTP Network (ntp3 - Wellington).