Upstream packet loss
Incident Report for InternetNZ
Resolved
Network has been stable for two hours.
Posted Jul 02, 2020 - 11:26 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2020 - 09:07 NZST
Monitoring
We have identifed the issue and put in place temporary changes to work around some problem traffic. We will continue to monitor the situation over the next few hours.
Posted Jul 02, 2020 - 08:55 NZST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 08:20 NZST
Investigating
We are currently experiencing packet loss with one of our upstream providers, we are currently investigating.
Posted Jul 02, 2020 - 08:17 NZST
This incident affected: .nz NTP Network (ntp1 - Auckland, ntp3 - Wellington), .nz DNS Network (ns1 - New Zealand), Production Shared Registry System (SRS API, EPP API, JSON API, Whois Service), Test Shared Registry System (Test - SRS API, Test - EPP API, Test - JSON API, Test - Whois Service, RPS - SRS API, RPS - EPP API, RPS - JSON API, RPS - Whois Service), and .nz OpenPGP Keyserver.