SRS Test Friday Refresh
Incident Report for InternetNZ
Resolved
The refresh was redone and new refresh test data has been sent.
Posted 19 days ago. May 03, 2019 - 14:16 NZST
Identified
There was a failure in the scheduled SRS TEST refresh, it has been started again.
Posted 19 days ago. May 03, 2019 - 11:52 NZST
This incident affected: Test Shared Registry System (Test - SRS API, Test - EPP API, Test - JSON API, Test - Whois Service).