ntp4.ntp.net.nz host is down
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted May 15, 2021 - 09:20 NZST
Monitoring
The issue has been resolved - we're attempting to determine the root cause with our upstream provider
Posted May 14, 2021 - 18:20 NZST
Identified
Working on it
Posted May 14, 2021 - 15:23 NZST
Investigating
We are currently investigating this issue.
Posted May 14, 2021 - 14:57 NZST