IRS OTE Maintenance
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 18:43 NZST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 18:43 NZST
Investigating
We will be performing changes on OTE IRS servers: there is no expected impact, and this is only a hazard notification.
Posted Jun 25, 2024 - 18:29 NZST
This incident affected: IRS OTE (EPP).