ntp2 outage
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 14:10 NZDT
Monitoring
ntp2 is currently unavailable due to cutting over its upstream network connection. All other NTP servers remain available.
Posted Dec 08, 2020 - 11:32 NZDT
This incident affected: .nz NTP Network (ntp2 - Auckland).