Network Change due to upstream provider work.
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 15:46 NZST
Update
Scheduled to commence at 15:30 NZST
Posted Apr 09, 2020 - 14:34 NZST
Investigating
This change is not anticipated to cause any impact, and as such, this is simply a hazard notification with no further action required.
Posted Apr 09, 2020 - 14:33 NZST
This incident affected: .nz DNS Network (ns1 - New Zealand, ns2 - New Zealand, ns3 - New Zealand, ns4 - New Zealand, ns5 - International, ns6 - International, ns7 - International), InternetNZ Websites (internetnz.nz, registry.internetnz.nz, docs.internetnz.nz, Get Yourself Online, Registrar Portal), Production Shared Registry System (SRS API, EPP API, JSON API, Whois Service), and Test Shared Registry System (Test - SRS API, Test - EPP API, Test - JSON API, Test - Whois Service, RPS - SRS API, RPS - EPP API, RPS - JSON API, RPS - Whois Service).