govt.nz Zone distribution issue.
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 07:48 NZST
Monitoring
ns5 and ns6 are now delivering govt.nz, we will be monitoring
Posted Jun 11, 2021 - 19:41 NZST
Identified
Our upstream provider has identifed the issue and are working on a fix.
Posted Jun 11, 2021 - 18:55 NZST
Investigating
We are currently investigating an issue with an upstream partner related to the distribution of govt.nz to ns5.dns.net.nz and ns6.dns.net.nz.
Posted Jun 11, 2021 - 17:28 NZST
This incident affected: .nz DNS Network (ns5 - International, ns6 - International).