Friday Test Refresh Delay
Incident Report for InternetNZ
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 11:26 NZDT
Identified
We are currently re building the Database
Posted Jan 10, 2020 - 10:40 NZDT
This incident affected: Test Shared Registry System (Test - SRS API, Test - EPP API, Test - JSON API, Test - Whois Service, RPS - SRS API, RPS - EPP API, RPS - JSON API, RPS - Whois Service).