Outage: ntp4.ntp.net.nz unavailable
Incident Report for InternetNZ
Resolved
The upstream network provider fixed an issue with a border router.
Posted Nov 10, 2020 - 22:18 NZDT
Identified
ntp4 is not available due to an upstream network issue.
Posted Nov 10, 2020 - 17:15 NZDT
This incident affected: .nz NTP Network (ntp4 - Christchurch).