ntp3 IPv6 issue
Incident Report for InternetNZ
Resolved
The IPv6 latency issue is very specific to the origin and therefore affects a very limited subset of traffic. It will be resolved as a separate effort.
Posted Dec 05, 2020 - 15:34 NZDT
Monitoring
The IPv6 packet loss appears to be resolved but routing issues are still causing high latency.
Posted Dec 04, 2020 - 17:58 NZDT
Identified
An upstream provider is currently experiencing IPv6 routing problems, which has affected the availability of the ntp3 NTP server. IPv4 service is functional.
Posted Dec 04, 2020 - 14:54 NZDT
This incident affected: .nz NTP Network (ntp3 - Wellington).